ĆU HÌNH PPPoE SERVER & PPPoE CLIENT

View previous topic View next topic Go down

ĆU HÌNH PPPoE SERVER & PPPoE CLIENT

Post  chantroitinhoc on Wed Oct 05, 2011 8:28 am

Trong bài LAB này chúng ta giả ḷp ću hình ḥ th́ng DSL của ISP (Ću hình PPPoE Server và PPPoE Client)
M hình tḥt đ̉ ću hình trong thực t́:



M hình giả ḷp trn GNS3:



Trong ví dụ này chúng ta sử dụng 2 router ḱt ńi với nhau qua c̉ng fastethernet 0/0
Ću hình trn PPPoE_Server:

PPPoE_Server(config)# username cisco password cisco
PPPoE_Server(config)# bba-group pppoe global
PPPoE_Server(config-bba-group)# virtual-template 1

PPPoE_Server(config)# interface f0/0
PPPoE_Server(config-if)# ip address 193.168.1.1 255.255.255.240
PPPoE_Server(config-if)# pppoe enable group global
PPPoE_Server(config-if)# no shutdown

PPPoE_Server(config)# interface virtual-template 1
PPPoE_Server(config-if)# mtu 1492
PPPoE_Server(config-if)# ip unnumbered f0/0
PPPoE_Server(config-if)# peer default ip address pool PPPoE_Pool
PPPoE_Server(config-if)# ppp authentication pap chap

PPPoE_Server(config)# ip local pool PPPoE_Pool 172.16.0.10 172.16.0.100


Ću hình trn PPPoE_Client:

PPPoE_Client(config)# interface f0/0
PPPoE_Client(config-if)# no ip address
PPPoE_Client(config-if)# ip tcp adjust-mss 1452
PPPoE_Client(config-if)# pppoe enable
PPPoE_Client(config-if)# pppoe-client dialer-pool-number 1
PPPoE_Client(config-if)# no shutdown

PPPoE_Client(config)# interface dialer 1
PPPoE_Client(config-if)# ip address negotiated
PPPoE_Client(config-if)# encapsulation ppp
PPPoE_Client(config-if)# dialer pool 1
PPPoE_Client(config-if)# dialer-group 1
PPPoE_Client(config-if)# no cdp enable
PPPoE_Client(config-if)# ppp authentication pap chap callin
PPPoE_Client(config-if)# ppp pap sent-username cisco password cisco
PPPoE_Client(config-if)# ppp chap hostname cisco
PPPoE_Client(config-if)# ppp chap password cisco

PPPoE_Client(config)# ip route 0.0.0.0 0.0.0.0 dialer 1


By giờ chúng ta kỉm tra ću hình đã thành cng, giao típ được giữa PPPoE_Client và PPPoE_Server:


avatar
chantroitinhoc
Admin

Posts : 149
Join date : 2008-01-16

View user profile http://chantroitinhoc.niceboard.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum